Turn Status Page logo

Incident

Elasticsearch degraded performance

Resolved | Jun 30, 2020 | 12:23 GMT+02:00

This issue has for now been resolved.

Monitoring | Jun 29, 2020 | 12:29 GMT+02:00

Services are operating as normal again. The search infrastructure is doing better but the underlying cause is not fully resolved yet. We're working on a more permanent solution.

Open | Jun 29, 2020 | 11:22 GMT+02:00

Our Elasticsearch installation is suffering from degraded performance. This is causing the UI to load slowly for many users. We are working on restoring service as soon as possible.

Messaging services should be operational as normal.

Status Page powered by Admin Labs