Turn Status Page logo

Incident

Error in Loading of Conversation

Resolved | Jan 29, 2021 | 11:00 GMT+01:00

Conversation are loading for all clients now.

Monitoring | Jan 26, 2021 | 11:47 GMT+01:00

We have applied a fix for the issues of loading conversation and display of chats on dashboard. All clients can now have a smooth loading of their conversations and should now have all the chats displayed in their dashboards.

We are, however, keeping this issue under monitoring.

Open | Jan 25, 2021 | 14:27 GMT+01:00

The issues of loading conversation and availability of chats in dashboard are now impacting all clients including clients on private clouds.

Our engineering teams are constantly working on a fix.

Resolution in progress | Jan 25, 2021 | 12:49 GMT+01:00

We are making progress on the issue of loading conversations. Currently, conversations are loading fine for all clients.

There is however a related issue of availability of new chats in the dashboard. New Chats are not reflected in the client's dashboard. This is affecting all clients on app.turn.io.

We are as eager as you are to solve the issue and we are working tirelessly to achieve that.

Open | Jan 25, 2021 | 09:46 GMT+01:00

Issue of loading collections still persists for all the clients on app.turn.io. We are working on it to get it resolved.

Resolution in progress | Jan 22, 2021 | 08:54 GMT+01:00

We have applied some changes to improve the performance. We are keeping it under watch and working on a fix.

Open | Jan 20, 2021 | 07:01 GMT+01:00

Conversations fails to load currently. This issue is affecting most of the clients on app.turn.io . This issue is not affecting the clients with private clouds. We are working hard to resolve it.

Resolution in progress | Jan 19, 2021 | 06:28 GMT+01:00

Collections are now loading but we are experiencing a degraded performance. It is taking more time than usual to load collection. We are working hard to get it resolved.

Monitoring | Jan 18, 2021 | 12:48 GMT+01:00

We have corrected our systems and now the conversations are loading properly. We are monitoring our system for next few hours.

Open | Jan 18, 2021 | 08:01 GMT+01:00

We have found an issue with app.turn.io which is primarily affecting loading of conversations in most of the whatsapp Bot lines.

We are working hard to get it resolved as quickly as possible.

Status Page powered by Admin Labs