Turn Status Page logo

Incident

Irregular media attachement behaviour

Resolved | Feb 26, 2020 | 12:21 GMT+01:00

This issue has been resolved.

Monitoring | Feb 24, 2020 | 13:29 GMT+01:00

We're investigating some issues reported with images not being delivered via Infobip.

Monitoring | Feb 12, 2020 | 08:48 GMT+01:00

We are continuing to monitor media attachment behaviour over the next few days.

Investigating | Jan 31, 2020 | 10:48 GMT+01:00

We have found an issue where attachments such as location pins and audio files are displaying incorrectly in the Turn UI.

The Turn team is working to get it resolved as quickly as possible.

Status Page powered by Admin Labs