Turn Status Page logo

Incident

Error while sending media messages and templated messages with buttons.

Resolved | May 13, 2021 | 19:13 GMT+02:00

The issue of sending media messages and templated messages with button is now resolved. All systems are working as expected.

Monitoring | May 13, 2021 | 12:10 GMT+02:00

The issue persists at WhatsApp's end. Messages templates with Buttons and Media messages are impacted due to this outage. We are closely following the updates from WhatsApp.

Status Page powered by Admin Labs