Turn Status Page logo

Incident

Button Automation not working

Resolved | Jul 22, 2021 | 12:54 GMT+02:00

We have resolved the issue of button automation. All features are working as expected for all clients.

Identified | Jul 22, 2021 | 10:40 GMT+02:00

We have identified an issue with the button automation. When users click on the button inside message templates that they have received then they either get a catch all message or no message at all from the service.

This is impacting all clients. We are working hard to get it resolved.

Status Page powered by Admin Labs