Turn Status Page logo

Incident

Infrastructure capacity

Resolved | Jul 22, 2020 | 14:20 GMT+02:00

This issue is now resolved. Please get in touch with us if you are having issues with conversations or messages not being visible in the UI search results or collections.

Monitoring | Jul 22, 2020 | 13:41 GMT+02:00

Our search infrastructure upgrade has completed and we're processing a backlog of conversations and messages needing to be processed by the search backend. Once they've been processed they will show up in your search results and collections overviews. We're expecting this to be completed within the next hour.

Open | Jul 22, 2020 | 11:03 GMT+02:00

We've reprovisioned the search infrastructure and are re-indexing the chat histories for all clients. While this in progress clients may have an incomplete view of the chats in search results and collections.

Open | Jul 20, 2020 | 14:22 GMT+02:00

We're noticing we're hitting some infrastructure capacity limits on our app.turn.io hosting environment. We're busy adding more capacity to meet the demand.

Status Page powered by Admin Labs