Turn Status Page logo

Incident

Message queueing

Resolved | Oct 04, 2021 | 18:38 GMT+02:00

This has been resolved.

Monitoring | Sep 20, 2021 | 06:04 GMT+02:00

Message delivery delays have been resolved. The underlying cause was a queue server running out of disk space. We're continuing to attend to this problem to prevent a repeat.

Open | Sep 20, 2021 | 05:42 GMT+02:00

We're seeing a message queue buildup and some delivery delays on app.turn.io. We are attending to the issue and will provide updates here as we work towards fixing the problem.

Status Page powered by Admin Labs