Turn Status Page logo

Incident

Inbound media not displaying

Resolved | Jul 31, 2020 | 17:25 GMT+02:00

A new release is being deployed to all the clusters, all inbound media for Infobip numbers will be working again as expected within a few minutes.

Resolution in progress | Jul 31, 2020 | 12:23 GMT+02:00

QA passed, we'll be releasing to all our production environments shortly.

Resolution in progress | Jul 31, 2020 | 10:55 GMT+02:00

We've identified the issue and have a fix in place. We're currently testing it in our QA environment.

Identified | Jul 31, 2020 | 10:28 GMT+02:00

This seems to be limited to numbers backed by Infobip. We're continuing to dig into this issue.

Open | Jul 31, 2020 | 09:03 GMT+02:00

We're seeing an issue where media received via WhatsApp is not displaying properly in the UI nor accessible via the API.

We are busy investigating and will provide updates as soon as possible.

Status Page powered by Admin Labs