Turnio - Meta is Currently Experiencing issues related to CloudAPI and WhatsApp Flows – Incident details

All systems operational

Meta is Currently Experiencing issues related to CloudAPI and WhatsApp Flows

Resolved
Major outage
Started 4 months agoLasted 1 day
Updates
  • Resolved
    Resolved
    Meta has updated their Status: We have recovered from an earlier outage impacting Cloud API, and services have now been restored. We apologize for any inconvenience that this may have caused. https://metastatus.com/whatsapp-business-api
  • Update
    Update
    Meta is still facing disruptions with incoming messages which could potentially result in users not being able to reach out to you. We will update our status once Meta indicates a potential timeline for fix. https://metastatus.com/whatsapp-business-api
  • Identified
    Identified
    Nature of issues: Meta is currently experiencing a medium-level disruption on the WhatsApp Cloud API, affecting the reception of incoming messages, and a high-level disruption impacting WhatsApp Flows. These issues have been reported on their Status Page: https://metastatus.com/whatsapp-business-api When it started: This issue started on March 5th at 8 AM GMT. When can we expect the next update: We will provide another update within 4 hours or sooner if additional information is available.
  • Investigating
    Investigating