Turnio - Delays in Journey processing – Incident details
All systems operational
Delays in Journey processing
Resolved
Major outage
Started 9 months agoLasted about 9 hours
Updates
Resolved
Resolved
Journey processing is functioning as expected.
Update
Update
We are experiencing delays in journey processing due to rate limiting being applied by the WhatsApp api on certain accounts. We are investigating and escalating the root causes. We will provide and update as soon as we have more details to share.