Turnio - The People page is intermittently failing to load – Incident details

All systems operational

The People page is intermittently failing to load

Resolved
Major outage
Started 12 months agoLasted 33 minutes
Updates
  • Resolved
    Resolved
    A fix has been deployed. We are currently monitoring it.
  • Update
    Update
    We have identified an issue with the People feature. The page fails to load. The above issue is impacting some customers on our shared cluster at https://whatsapp.turn.io. It may cause slowness to the platform and affect all customers. We are sorry for the inconvenience and are working to resolve the issue as quickly as possible.
  • Investigating
    Investigating