Turnio - Issue with Webhooks – Incident details

All systems operational

Issue with Webhooks

Resolved
Major outage
Started about 1 year agoLasted 29 minutes
Updates
  • Resolved
    Resolved
    Webhooks are functioning as expected.
  • Update
    Update
    We have identified an issue with Webhooks not receiving events or sending multiple messages. The above issue is impacting some customers on our shared cluster at https://whatsapp.turn.io. Private cloud customers are not affected. We are working to resolve the issue as quickly as possible.
  • Investigating
    Investigating