Turnio - Outages of Meta Cloud API reported on their Status Page – Incident details
All systems operational
Outages of Meta Cloud API reported on their Status Page
Resolved
Major outage
Started over 2 years agoApril 11, 2024Lasted about 2 hoursApril 11, 202411:10 AM1:19 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The fix for the major disruption impacting message delivery on Meta Cloud API has been deployed and this issue is now mitigated as of April 11th 4:30AM GMT.
Thank you for your patience.
Reference: https://metastatus.com/whatsapp-business-api
Identified
UTC
Identified
UTC
We had identified an issue with Meta business products experiencing an outage.
Reference: https://metastatus.com/