Turnio - Major outage at Meta that impacts message delivery. – Incident details
All systems operational
Major outage at Meta that impacts message delivery.
Resolved
Major outage
Started over 2 years agoMarch 27, 2024Lasted about 7 hoursMarch 27, 20243:4510:24 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The issue is resolved.
Monitoring
UTC
Monitoring
UTC
The issue is resolved by Meta engineering team. We are monitoring our systems.
Update
UTC
Update
UTC
Meta is experiencing a significant disruption that affects the delivery of messages for all numbers via the Cloud API. This issue started at March 26, 2024, 7:55:47 PM PDT.
We are monitoring the situation and update as soon as Meta team has resolved the issue.