Turnio - Outages of Meta business products reported on their Status Page – Incident details

All systems operational

Outages of Meta business products reported on their Status Page

Resolved
Major outage
Started over 1 year agoLasted about 13 hours
Updates
  • Resolved
    Resolved
    We had identified an issue with Meta business products experiencing an outage. Reference: https://metastatus.com/ Meta has now resolved the issue.
  • Monitoring
    Monitoring
    https://metastatus.com/ We will keep you informed as soon as Meta establishes the status of their products.
  • Update
    Update
    We have identified that Meta business products are experiencing an outage. Reference: https://metastatus.com/ The above issue is affecting campaigns, local storage, and signups. Customers on our shared cluster at https://whatsapp.turn.io and Private Cloud customers are also experiencing disruptions. We will keep you informed as soon as Meta establishes the status of their products.
  • Investigating
    Investigating