Turnio - Node pool repairs – Incident details

All systems operational

Node pool repairs

Resolved
Major outage
Started over 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    All issues have been resolved and Turn is working as expected.
  • Identified
    Identified
    The repairs are taking longer than anticipated, we're creating extra capacity to give the platform redundant capacity while repairs are taking place.
  • Update
    Update
    Our underlying managed infrastructure is undergoing automated repairs by Google Cloud on the Turn SaaS platform. This is causing disruption across multiple numbers as services are being migrated from poorly performing server nodes to newly provisioned server nodes.
  • Investigating
    Investigating