Turnio - WhatsApp Business API database disconnections – Incident details

All systems operational

WhatsApp Business API database disconnections

Resolved
Major outage
Started over 1 year agoLasted 2 days
Updates
  • Resolved
    Resolved
    This issue has been resolved.
  • Monitoring
    Monitoring
    All services are back up and running again. We are continuing to observe the system.
  • Identified
    Identified
    The Google supplied managed database layer has not applied a configuration change relating to the allowed number of maximum active connections. We're applying it again impacted services are restarting.
  • Update
    Update
    We're observing regular disconnections of the WhatsApp Business API infrastructure from the primary database. This will mean disconnections and interruptions for messaging of services using the WhatsApp Business API on https://whatsapp.turn.io . Private clouds and dedicated clusters are unaffected. We are investigating to root cause and will provide more information as it becomes available.
  • Investigating
    Investigating