Turnio - Turn interface is not loading – Incident details

All systems operational

Turn interface is not loading

Resolved
Major outage
Started about 2 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved
    Turn interface is now loading for all clients. The underlying issue is resolved.
  • Update
    Update
    The turn interface is loading for most of the clients. However, we still some disruptions. We are working to get it resolved as soon as possible.
  • Update
    Update
    We have identified an issue due to which the Turn interface is not loading. The above issue is impacting all customers on our shared cluster https://whatsapp.turn.io and private clusters. We are working to resolve the issue as quickly as possible.
  • Investigating
    Investigating