Turnio - Stacks with Button and list cards are generating errors – Incident details
All systems operational
Stacks with Button and list cards are generating errors
Resolved
Major outage
Started over 2 years agoLasted about 1 hour
Updates
Resolved
Resolved
The issue related to stacks with buttons and list is resolved.
Update
Update
We have identified an issue with Stacks. The stacks that have button cards and emojis in the list items either fails to send an intended response or no response at all.
The above issue is impacting all customers on our shared cluster at https://whatsapp.turn.io.
We are working to resolve the issue as quickly as possible.