Turnio - Automation page in Sandbox account returns an error. – Incident details

All systems operational

Automation page in Sandbox account returns an error.

Resolved
Major outage
Started over 3 years agoLasted about 23 hours
Updates
  • Resolved
    Resolved
    The issue around the automation page in Sandbox accounts is resolved for all accounts.
  • Update
    Update
    We have identified that the automation page in the sandbox accounts is not loading. This impacts all sandbox accounts only. We are working to resolve the issue as soon as possible.
  • Investigating
    Investigating