Turnio - Message queueing – Incident details

All systems operational

Message queueing

Resolved
Major outage
Started almost 4 years agoLasted 15 days
Updates
  • Resolved
    Resolved
    This has been resolved.
  • Monitoring
    Monitoring
    Message delivery delays have been resolved. The underlying cause was a queue server running out of disk space. We're continuing to attend to this problem to prevent a repeat.
  • Update
    Update
    We're seeing a message queue buildup and some delivery delays on app.turn.io. We are attending to the issue and will provide updates here as we work towards fixing the problem.
  • Investigating
    Investigating