Turnio - Automation not working – Incident details

All systems operational

Automation not working

Resolved
Major outage
Started almost 4 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved
    This issue has been resolved. It was due to the deploy of a new release taking significantly longer than expected.
  • Update
    Update
    We are experiencing an issue with automation on Turn and are working to get it resolved as quickly as possible. We'll provide updates here as we continue to investigate.
  • Investigating
    Investigating