Turnio - Error while sending media messages and templated messages with buttons. – Incident details

UI & Helpdesk experiencing degraded performance

Error while sending media messages and templated messages with buttons.

Resolved
Major outage
Started over 4 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved
    The issue of sending media messages and templated messages with button is now resolved. All systems are working as expected.
  • Monitoring
    Monitoring
    The issue persists at WhatsApp's end. Messages templates with Buttons and Media messages are impacted due to this outage. We are closely following the updates from WhatsApp.
  • Investigating
    Investigating