Turnio - Non-availability of Media messages (Audio/Video/pdf) on turn platform – Incident details
UI & Helpdesk experiencing degraded performance
Non-availability of Media messages (Audio/Video/pdf) on turn platform
Resolved
Major outage
Started over 4 years agoLasted about 14 hours
Updates
Resolved
Resolved
We have applied a fix for the issue. All Media messages (Audio/Video/pdf) are working as expected for all clients.
Update
Update
We have observed that all media messages (Video/Audio/PDFs) sent by clients are not available on the turn platform. That means that media messages sent by your beneficiaries on your turn platform would either be shown as a blank message or wouldn't show at all. This is impacting all clients.
We are working hard to get it resolved soon.