Turnio - Messaging interruptions – Incident details

All systems operational

Messaging interruptions

Resolved
Major outage
Started over 4 years agoLasted 21 minutes
Updates
  • Resolved
    Resolved
    This issue is now resolved. We've identified the root cause to relate to big query synchronisation for a number of clients experiencing above average messaging throughputs. We've disabled the big query synchronisation for one account and are working on a permanent fix.
  • Update
    Update
    We're experiencing some interruptions with message delivery. We are investigating the root cause.
  • Investigating
    Investigating