Turnio - Problems processing status updates – Incident details
All systems operational
Problems processing status updates
Resolved
Major outage
Started almost 6 years agoOctober 08, 2020Lasted about 1 hourOctober 08, 202011:02 AM12:07 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The issue has been resolved.
Update
UTC
Update
UTC
We've found an issue where Turn is not accepting status updates on messages. This can mean that you'll experience a delay in seeing your messages marked as read, sent, or delivered. We're busy addressing this issue.