Turnio - Messages not being delivered to Turn – Incident details

UI & Helpdesk experiencing degraded performance

Messages not being delivered to Turn

Resolved
Major outage
Started almost 5 years agoLasted 4 days
Updates
  • Resolved
    Resolved
    We've observed this for a few days and it is now resolved.
  • Monitoring
    Monitoring
    We've put some more fixes in places and are observing the system's behaviour. This issue seems to be related to automatic upgrades performed by the hosting services that app.turn.io is using. This is not impacting any of the private cloud setups.
  • Investigating
    Investigating
    The fix we put in place is no longer resolving this issue we are experiencing with database connections. We're investigating.
  • Resolved
    Resolved
    The issue is resolved. We're continuing to monitor the systems.
  • Update
    Update
    We've found an issue with a number of numbers unable to receive messages from WhatsApp. We've identified the issue and are busy addressing it. Any messages currently pending delivery will be processed shortly.
  • Investigating
    Investigating