Turnio - Inbound media not displaying – Incident details

All systems operational

Inbound media not displaying

Resolved
Major outage
Started about 5 years agoLasted about 8 hours
Updates
  • Resolved
    Resolved
    A new release is being deployed to all the clusters, all inbound media for Infobip numbers will be working again as expected within a few minutes.
  • Update
    Update
    QA passed, we'll be releasing to all our production environments shortly.
  • Update
    Update
    We've identified the issue and have a fix in place. We're currently testing it in our QA environment.
  • Identified
    Identified
    This seems to be limited to numbers backed by Infobip. We're continuing to dig into this issue.
  • Update
    Update
    We're seeing an issue where media received via WhatsApp is not displaying properly in the UI nor accessible via the API. We are busy investigating and will provide updates as soon as possible.
  • Investigating
    Investigating