Turnio - Status: Investigating | 30/05/2020 | 13:12 CET – Incident details

All systems operational

Status: Investigating | 30/05/2020 | 13:12 CET

Resolved
Major outage
Started over 5 years agoLasted 15 minutes
Updates
  • Resolved
    Resolved
    We've updated how we route traffic to whatsapp.turn.io and the issue has been resolved by issuing a different SSL certificate.
  • Update
    Update
    We have found an issue with an SSL certificate's authority certificate having expired which is causing some downtime for some clients. We're working on resolving this.
  • Investigating
    Investigating