Turnio - Irregular media attachement behaviour – Incident details
All systems operational
Irregular media attachement behaviour
Resolved
Major outage
Started over 5 years agoLasted 26 days
Updates
Resolved
Resolved
This issue has been resolved.
Update
Update
We're investigating some issues reported with images not being delivered via Infobip.
Monitoring
Monitoring
We are continuing to monitor media attachment behaviour over the next few days.
Update
Update
We have found an issue where attachments such as location pins and audio files are displaying incorrectly in the Turn UI.
The Turn team is working to get it resolved as quickly as possible.