Turnio - Message Sending is Impacted – Incident details
Get updates
Email
API
Get updates
All systems operational
Message Sending is Impacted
Resolved
Major outage
Started 14 days ago
Lasted 35 minutes
Affected
Messaging & API
Major outage from 2:33 PM to 2:44 PM, Degraded performance from 2:44 PM to 3:08 PM
Updates
Resolved
April 27, 2026 at 3:08 PM
Resolved
April 27, 2026 at 3:08 PM
This incident has been resolved.
Update
April 27, 2026 at 2:44 PM
Update
April 27, 2026 at 2:44 PM
We are continuing to work on a fix for this incident.
Identified
April 27, 2026 at 2:33 PM
Identified
April 27, 2026 at 2:33 PM
We are continuing to work on a fix for this incident.