Turnio - Turn is currently experiencing upstream issues related to Meta's CAPI service – Incident details

All systems operational

Turn is currently experiencing upstream issues related to Meta's CAPI service

Resolved
Major outage
Started 5 months agoLasted about 7 hours
Updates
  • Resolved
    Resolved
    Meta has resolved the issue: https://metastatus.com/whatsapp-business-api We have recovered from an earlier outage impacting Cloud API, and services have now been restored. We apologize for any inconvenience that this may have caused.
  • Update
    Update
    Nature of issue: We have received notification from Meta that there are some disurptions to the Cloud API. Their latest update reads as follows: "Our engineering teams have identified the root cause of the medium disruptions impacting webhooks on WhatsApp Cloud API. We are currently deploying the fix and the expected deployment time is in 8hours. We will provide another update within 4 hours or sooner if additional information is available." To follow this issue more closely, see https://metastatus.com/whatsapp-business-api When it started: This issue started on 5th of February 2025 at 08h11 UTC. When can we expect next update: We will provide another update when Meta next publishes an update. This is unfortunately an upstream issue, but we will do our best to mitigate any fallout, should it occur.
  • Investigating
    Investigating