Turnio - Turn is currently experiencing a major outage – Incident details

All systems operational

Turn is currently experiencing a major outage

Resolved
Major outage
Started 7 months agoLasted about 6 hours
Updates
  • Resolved
    Resolved
    Meta has recovered from an earlier outage impacting Cloud API, and services have now been restored. We apologize for any inconvenience that this may have caused. https://metastatus.com/whatsapp-business-api
  • Identified
    Identified
    Meta confirmed the outage on their Status Page: https://metastatus.com/whatsapp-business-api "We are currently experiencing major disruptions impacting message delivery on WhatsApp Business Management API."
  • Update
    Update
    Nature of issue: We are currently experiencing disruptions impacting our service. We suspected a major outage on WhatsApp's Cloud API. When it started: This issue started on Dec 11th, 2024 at 18:50 (UTC). Our engineering teams are monitoring the issue and Meta's Status page: https://metastatus.com/ When can we expect the next update: We will provide another update when additional information is available.
  • Investigating
    Investigating