Turnio - Turn messaging and login are experiencing issues – Incident details

All systems operational

Turn messaging and login are experiencing issues

Resolved
Major outage
Started over 1 year agoLasted 1 day
Updates
  • Resolved
    Resolved
    The team identified the inbox stats caching query as causing the unexpected lock and took immediate steps to improve the query execution. A code revert was then applied to get the application back to a stable condition. We're continuing to work on improvements to prevent this from happening in the future.
  • Monitoring
    Monitoring
    We have launched a fix and we are now monitoring the performance. When can we expect next update We will provide another update when additional information is available.
  • Investigating
    Investigating
    A fix has been deployed but we’re observing above-average delays in journey completion times and we’re investigating that. When can we expect next update We will provide another update when additional information is available.
  • Identified
    Identified
    Nature of issue: We had previously identified an issue with the platform functionalities including login. Our engineering teams had identified the issue previously and deployed a fix. The issue seems to have occurred again and we are continuing our efforts in resolving this. When can we expect next update: We will provide another update when additional information is available.
  • Investigating
    Investigating