Turnio - Some disruptions at Meta that impacts template messages – Incident details

All systems operational

Some disruptions at Meta that impacts template messages

Resolved
Major outage
Started about 1 year agoLasted about 23 hours
Updates
  • Resolved
    Resolved
    The fix for the major disruption impacting messaging templates on WhatsApp Business Management API has been deployed and this issue is now resolved as of 11:00 GMT. Thank you for your patience.
  • Update
    Update
    Meta's engineering teams have identified the root cause of the disruption impacting messaging templates on WhatsApp Business Management APIs. They are currently deploying the fix. https://metastatus.com/whatsapp-business-api We will keep you updated about the progress.
  • Identified
    Identified
    Meta is experiencing some disruption impacting messaging templates on WhatsApp Business Management APIs. This issue started on Jun 26 2024 6:35 AM GMT-3 reported at https://metastatus.com/whatsapp-business-api We are monitoring the situation and update you as soon as the Meta team has resolved the issue.
  • Investigating
    Investigating