Turnio - Slow/No responses from WhatsApp numbers – Incident details
Get updates
Email
API
Get updates
All systems operational
Slow/No responses from WhatsApp numbers
Resolved
Major outage
Started about 1 year ago
Lasted about 1 hour
Updates
Resolved
April 26, 2024 at 5:26 AM
Resolved
April 26, 2024 at 5:26 AM
The issue impacting message delivery is resolved now.
Update
April 26, 2024 at 4:19 AM
Update
April 26, 2024 at 4:19 AM
We have identified an issue that impacts message delivery for all clients on Turn Saas cluster. Our engineers are looking into it.
Investigating
April 26, 2024 at 4:18 AM
Investigating
April 26, 2024 at 4:18 AM