Turnio - Sandboxes aren't working on turn.io – Incident details

All systems operational

Sandboxes aren't working on turn.io

Resolved
Major outage
Started over 1 year agoLasted about 5 hours
Updates
  • Resolved
    Resolved
    Fixed routing for sandboxes on Cloud API.
  • Identified
    Identified
    We have identified an issue with the Sandbox accounts. Sandboxes are not working as expected. The above issue is impacting all customers on our shared cluster at https://whatsapp.turn.io. Private cloud customers are not affected. We are working to resolve the issue as quickly as possible.
  • Investigating
    Investigating