Turnio - Reminders feature is currently not working correctly – Incident details
All systems operational
Reminders feature is currently not working correctly
Resolved
Major outage
Started over 2 years agoJanuary 22, 2024Lasted about 11 hoursJanuary 22, 20246:48 PMJanuary 23, 20246:00 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The Reminders queueing issue has been resolved, we will keep monitoring it.
Identified
UTC
Identified
UTC
We have identified an issue with the Reminders feature. Reminders are getting stuck in queued status.
The above issue is impacting all customers on our shared cluster at https://whatsapp.turn.io. Private cloud customers are not affected.
We are working to resolve the issue as quickly as possible.