Turnio - Encountering issues on all services and APIs – Incident details
Get updates
Email
API
Get updates
All systems operational
Encountering issues on all services and APIs
Resolved
Major outage
Started almost 2 years ago
Lasted about 2 hours
Updates
Resolved
September 27, 2023 at 11:10 AM
Resolved
September 27, 2023 at 11:10 AM
All issues have been resolved and the application works as expected.
Update
September 27, 2023 at 9:37 AM
Update
September 27, 2023 at 9:37 AM
We are encountering a major breakdown that impacts all services & APIs Our engineers are working on it. We will update the progress shortly.
Investigating
September 27, 2023 at 9:36 AM
Investigating
September 27, 2023 at 9:36 AM