Turnio - Degraded automation performance. – Incident details

All systems operational

Degraded automation performance.

Resolved
Major outage
Started almost 2 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved
    The issue has been resolved and we will continue to monitor the situation.
  • Update
    Update
    Automations are suffering from degraded performance. This is causing the delayed responses for many users. We are working to resolve the issue. There might a downtime of around 15 mins at 7:40 am UTC.
  • Investigating
    Investigating