Turnio - Delays in automated reponses – Incident details
All systems operational
Delays in automated reponses
Resolved
Major outage
Started almost 2 years agoLasted about 4 hours
Updates
Resolved
Resolved
The issue related to delayed responses is resolved.
Update
Update
We have identified an issue that is causing the delay in automated responses. This impacts all clients in Turn shared cluster.
We are investigating the issue.