Turnio - Conversations page not loading – Incident details

All systems operational

Conversations page not loading

Resolved
Major outage
Started about 2 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    All issues have been resolved.
  • Identified
    Identified
    Conversations are loading. We are addressing an issue with automations not working.
  • Resolved
    Resolved
    The conversation loading issue has been resolved.
  • Update
    Update
    We have identified an issue on the shared Turn cluster resulting in the conversation page not loading. The issue is not impacting private cloud customers. We are working to resolve the issue as quickly as possible.
  • Investigating
    Investigating