Turnio - Message delivery delays and user interface connection errors – Incident details
All systems operational
Message delivery delays and user interface connection errors
Resolved
Major outage
Started over 2 years agoLasted 43 minutes
Updates
Resolved
Resolved
This issue has been resolved.
Monitoring
Monitoring
The issue has been resolved. An underlying piece of hardware had failed and all impact services were automatically migrated and restarted on a new server instance. Apologies for the inconvenience.
Update
Update
We're noticing that services on our Turn SaaS services are being restarted by our cloud hosting environment. We are busy investigating what the underlying cause is.
This is causing message delivery delays and user interface connection errors.