Turnio - Major WhatsApp disruption – Incident details

All systems operational

Major WhatsApp disruption

Resolved
Major outage
Started over 2 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved
    WhatsApp reported message sending and receiving has been restored.
  • Update
    Update
    WhatsApp reported major disruptions impacting the ability to send messages via the WhatsApp Business Platform. Their teams are working to mitigate the issue.
  • Investigating
    Investigating