Turnio - Media messages with captions exceeding 1024 character – Incident details

All systems operational

Media messages with captions exceeding 1024 character

Resolved
Major outage
Started almost 3 years agoLasted 19 days
Updates
  • Resolved
    Resolved
    All customers impacted have been contacted. Media with captions exceeding the new limit will no longer fail but truncated to the limit. Customers should continue to edit messages to be within the new limit.
  • Identified
    Identified
    Existing media messages with captions exceeding 1024 characters need the caption text to be updated to comply with the new limit. The user interface will be restricted to only allow captions in line with the new limit for all new media content going forward. All customers with media content that are impacted have been informed via email.
  • Update
    Update
    We have identified an issue with media messages that have captions exceeding 1024 characters. These messages will fail to deliver due to a change by WhatsApp to limit the caption property 1024 characters going forward. No character limitations have been introduced on other message types. The above issue is impacting all customers. Existing media messages with captions exceeding 1024 characters will need remove the media file OR update the caption text to comply with the new limit. All customers with media content that are impacted have been informed via email.
  • Investigating
    Investigating