Turnio - Issue with media files – Incident details
All systems operational
Issue with media files
Resolved
Major outage
Started almost 3 years agoLasted 15 minutes
Updates
Resolved
Resolved
The issue has been resolved and media files work as expected again.
Update
Update
We have identified an issue with sending and receiving media files.
The above issue is impacting all customers on our shared cluster at https://whatsapp.turn.io. Private cloud customers are not affected.
We are working to resolve the issue as quickly as possible.