Turnio - Delay in messages appearing in the chat list and search results – Incident details

All systems operational

Delay in messages appearing in the chat list and search results

Resolved
Major outage
Started almost 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    We have resolved the issue that was causing delay in appearance of messages in chat list and search results.
  • Update
    Update
    We have identified an issue due to which the messages appear in the chat list and in the search result with a delay. This is impacting all clients. We are working to resolve the issue.
  • Investigating
    Investigating