Turnio - Adding a new automation logic returns a blank screen – Incident details
All systems operational
Adding a new automation logic returns a blank screen
Resolved
Major outage
Started almost 3 years agoLasted about 21 hours
Updates
Resolved
Resolved
The issue around automation is resolved for all clients.
Update
Update
We have identified an issue with automations. Adding a new automation from turn interface returns a black screen. This is impacting all clients including the clients on private clusters.
We are working to resolve it.