Turnio - Media messages are not sent/received – Incident details

All systems operational

Media messages are not sent/received

Resolved
Major outage
Started about 3 years agoLasted 26 minutes
Updates
  • Resolved
    Resolved
    The issue related to media messages delivery is resolved for all numbers. All systems are working as expected.
  • Update
    Update
    We have observed that the media messages are not sent or received from all numbers on Turn shared cluster. We are investigating the issue. We hope to resolve it shortly.
  • Investigating
    Investigating