Turnio - Delay in message processing – Incident details

All systems operational

Delay in message processing

Resolved
Major outage
Started about 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved
    No further message processing delay has been observed, the issues has been resolved.
  • Monitoring
    Monitoring
    The cause for message processing delay has been identified and rectified. Only a select number of numbers were affected. We are continuing to monitor the situation.
  • Update
    Update
    There's currently a delay in messages being processed, Turn engineers are investigating.
  • Investigating
    Investigating